B10M -92 käynnistysongelma

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 07 Elo 2014 17:32

Relekysymys: releet Bosch 0 332 204 201 ja ...204 ero? Releen kyljen kuvan mukaan toisessa on 85-86 välissä myös diodi. Voiko näitä releitä vaihdella keskenään miten sattuu? Tässä taulussa ne on kaikki ihan sekasin. Ainaki nyt, ku mä oon tääl hämmentäny.

Ja mitä tarkoittaa se 10/20A siinä releessä? Mulla on nyt osa korvattu 30/40A vastaavilla. Palaako auto? Moottoritilahan on ollu tulessa jo viikon...

N

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 07 Elo 2014 18:46

Member ´Jokelan linja´:lta saadun kytkentäkaaviopaketin sivuilta löytyi myös kuvia palonilmaisimista. Mitään semmosiin palikoihin viittaavaakaan ei mun autossa oo, joten deletoin merkkivalot poistamalla releen # 3027. Luulen, et siinä ei oo relettä ollutkaan, mut ku tossa niitten kans on säädetty, ja toisilla releillä kokeiltu ja vaihdettu ja kokeiltu taas, ni siihen onki eksyny vahingossa palikka. Anyway, vika korjattu.

Nyt ois vielä se kiiluva latausvalo hoideltavana.

Hiilet on tsekattu, niissä riittää pituutta, samoin ku liukurenkaat on hyvät.

Pamahti tossa mieleen semmonen seikka. Kun invertterin tyrkkää maasähköön ja akut on tyhjähköt, se puskee pikalatauksella aluks aika rajuja virtoja järjestelmään. Nyt jos just laitoin piuhan seinään ja sit pitääki käyttää autoa käynnissä ja jännite on +28, ei volvo oo startannu. Pitää käyttää inversio pois päältä, että saa auton käyntiin. Jotenki muistelen, et tänkaltanen tilanne ois ollu tossa jossain vaiheessa ennen ku tää show alko. Mitä semmonen väärästä suunnasta tuleva ylijännite osaa tehdä auton omalle laturille?

N
Viimeksi muokannut neppi, 08 Elo 2014 00:49. Yhteensä muokattu 1 kertaa.

Avatar
Rosvolinna
Vapaaherra
Viestit: 2633
Liittynyt: 10 Marras 2007 15:29
Truck: Volvo B10M
Location: Vihti

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Rosvolinna » 07 Elo 2014 20:17

Olen kyllä monta kertaa käynnistänyt auton vaikka W7-vertin maasähkö on ollut kytkyssä. Erotusreleen startintunnistus irroittaa työ- ja hupipiirin toisistaan. Vertti on kiinni hupipuolella ja auton laturii ajoakkujen puolella. Minuutin päästä rele lyö kiinni ja hihnat alkavat vinkua. Hupipuoli tahtoo sähköä pitkän puskasession jälkeen.

Ei nuo enemmän tehoa kestävät releet siellä mitään haittaa. Osaa se pienempikin virta kulkea niiden läpi
20% of human waste is total crap

Avatar
pelti
Kansleri
Viestit: 1144
Liittynyt: 07 Heinä 2013 22:16
Truck: Neoplan N214 SHD
Location: vantaa
Viesti:

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja pelti » 07 Elo 2014 20:52

neppi kirjoitti:Relekysymys: Mulla on nyt osa korvattu 30/40A vastaavilla. Palaako auto?

N
No kohta toivot, että palaisi ;)
peltiliiteri.com

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 07 Elo 2014 21:00

Ei sen nyt enää tarvis palaa, ku tunnelinpäässä näkyy jo valoa. Autohan lähtee käyntiinki ja kaikkee! Ü

N

jeepster
Rattimajuri
Viestit: 224
Liittynyt: 20 Elo 2008 19:08
Truck: volvo b57/b58
Location: karkkila
Member id: 151

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja jeepster » 07 Elo 2014 22:36

neppi kirjoitti: Pamahti tossa mieleen semmonen seikka. Kun invertterin tyrkkää maasähköön ja akut on tyhjähköt, se puskee pikalatauksella aluks aika rajuja virtoja järjestelmään. Nyt jos just laitoin piuhan seinään ja sit pitääki käyttää autoa käynnissä ja jännite on +28, ei volvo oo startannu. Pitää käyttää inversio pois päältä, että saa auton käyntiin. Jotenki muistelen, et tänkaltanen tilanne ois ollu tossa jossain vaiheessa ennen ku tää show alko. Mitä semmonen väärästä suunnasta tuleva ylijännite osaa tehdä auton omalle laturille?
mulla oli tälläistä samaa ongelmaa, virrat kun kytki päälle ni alkoi sähkökeskuksesta kaikenlaista relerapinaa, ja latausvalo sammui, eikä auto lähtenyt käymään. käänsin inversion valintakytkimestä jonkun matalamman lataustilan, ja ei oo enää ollut ongelmia.
"se on polttoainekäyttöinen lisälämmitin"

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 11 Elo 2014 19:19

Ku nyt sattu olemaan, ni vaihdoin lataussäätimen. Latausvalo palaa edelleen.

Hiilet näytti olevan kunnossa ja liu´ut edelleen ehyet. Ei oo parissa viikossa tilanne niiltä osin muuttunu, vaik en oo ees tehny mitään! Ü

Laturi on iso CAV (kai). Löytyyks mistään kuvaa siitä, miten ne piuhat pitäis siinä olla kii? Kaikki on laitettu samallai, ku ne on ollukki (ja se siis ennen toimi), mut aattelin nyt vielä varmistuksen varmistuksena tarkistaa asian, ku pitihän se reletauluki olla just silleen, niinku se oli, mut sit oliki rele semmosessa paikassa missä piti olla tyhjä, ja tyhjä semmosessa paikassa, mis piti olla riiley.

Paljoks sen herätevirran pitäis olla? Tossa oli se 10,5V laturin päästä mitattuna.

Avatar
Rosvolinna
Vapaaherra
Viestit: 2633
Liittynyt: 10 Marras 2007 15:29
Truck: Volvo B10M
Location: Vihti

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Rosvolinna » 11 Elo 2014 19:41

Tuolla on iso manuska CAV-latureista. Onko siinä mitään tyyppikilpeä?

http://apra.org/Membership/Divisions/EL ... AV_ASM.pdf
20% of human waste is total crap

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 11 Elo 2014 20:17

Ohassiinä kilpi, vaan ei siinä mitään tekstiä ennää.

Ja KIITOS manuskasta!

N

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 12 Elo 2014 16:51

nonni. Tänään sit autolle mennessä oli päävirrat päällä, vaikka kytkin oli off-asennossa. Sain ränkkäämällä kontaktorin välillä poksumaan samaa tahtia päävirtakytkimen kanssa, mut sit joskus taas ei sanonu mitään. Lopuks laitoin päävirrat pois ja 15sek kuluttua akkulaatikolta kuulu "poks" ja rappukäytävään sytty porrasvalot (ovi oli auki).

Päävirtakytkin, kontaktori, releet (ne uudet), vaiko mikä muu?

Otan nyt ne kontaktorit kuitenki taas auki, ku se on helpoin ja nopein homma.

Avatar
Bussiton
Vapaaherra
Viestit: 2395
Liittynyt: 18 Loka 2005 09:54
Location: Jokela
Member id: 015
Paikkakunta: Jokela

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Bussiton » 13 Elo 2014 08:18

Toihan alkaa oleen kun se auto siinä leffässa olikos se Kristine vai mikä, jonka sen kundi pelasti ja laitto kuntoon, eli alkaa elään omaa elämää :lol:
Volvo B10M(THD101GD)/Ajokki Royal-90, Scania K113/Carrus Star 602-95

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 13 Elo 2014 09:24

Tää alkaa olee pikemminki "Autot"-leffa osastoo!

N

Avatar
pelti
Kansleri
Viestit: 1144
Liittynyt: 07 Heinä 2013 22:16
Truck: Neoplan N214 SHD
Location: vantaa
Viesti:

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja pelti » 13 Elo 2014 13:34

toistanko itseäni: kohta sä toivot.....
peltiliiteri.com

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 13 Elo 2014 14:30

Sit ku se siihen menee ni poltan ite koko paskan.

N

Avatar
-KHS-
Rattiamiraali
Viestit: 268
Liittynyt: 14 Marras 2012 12:26
Truck: Scania / Carrus 701
Location: Ylöjärvi
Member id: 216

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja -KHS- » 13 Elo 2014 16:11

neppi kirjoitti:Tää alkaa olee pikemminki "Autot"-leffa osastoo!

N
Ei sentään "Maximum Overdrive"? :shock:
Linja-autojen ja rakkauden perässä voi juosta, tai odottaa seuraavaa.

Avatar
Zippo
Rattiamiraali
Viestit: 359
Liittynyt: 09 Touko 2010 20:09
Truck: Scania K113 Falcon
Location: Kouvola

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Zippo » 14 Elo 2014 09:26

neppi kirjoitti:nonni. Tänään sit autolle mennessä oli päävirrat päällä, vaikka kytkin oli off-asennossa. Sain ränkkäämällä kontaktorin välillä poksumaan samaa tahtia päävirtakytkimen kanssa, mut sit joskus taas ei sanonu mitään. Lopuks laitoin päävirrat pois ja 15sek kuluttua akkulaatikolta kuulu "poks" ja rappukäytävään sytty porrasvalot (ovi oli auki).

Päävirtakytkin, kontaktori, releet (ne uudet), vaiko mikä muu?

Otan nyt ne kontaktorit kuitenki taas auki, ku se on helpoin ja nopein homma.
Tossa kuvia tulkiten niin laturi sotkee myös kontaktorin toiminnan, eli pitää kontaktorin vetäneenä väkisin niin kauan kuin muka lataa..

Avatar
Pukaatti
Vapaaherra
Viestit: 2595
Liittynyt: 23 Elo 2015 09:41
Truck: volvo b10m dp carrus
Location: Volvon alla yleensä
Member id: 244
Paikkakunta: Savonlinna

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Pukaatti » 14 Marras 2015 17:34

Herätetään tämmönen. Kuis tässä on käynytkään? :) niiku mikäkä oli vika?
Hyvin suunniteltu on kokonaan tekemättä

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 14 Marras 2015 22:49

No onhan tuolla jo tuon jälkeen yks sun toinen kymmentuhat ruoviteltu.

Siellä oli mun näppihäiriö heittänyt pari relettä vääriin slotteihin ja siitä koko sotku. Siellä on muutamia eri variaatioita releiden asemoinnissa ja tyhjiä paikkoja pitääki olla. En ollu ihan tarkkana et mitkä paikat piti olla tyhjiä...

Jule
Kansleri
Viestit: 1011
Liittynyt: 03 Loka 2015 20:58
Truck: B10M Carrus 501
Location: Sipoo

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Jule » 29 Marras 2015 20:45

Hemmetti.. mulla kun justiin -94 b10m kytki päävirtakytkimen takaisin itsekseen päälle, enkä ole releitä rassannut (vielä) ollenkaan. Voihan sen tietysti tulkita että auto haluaisi ajelulle, mutta juurihan se oli katsastuksessa. Vai siitäkö se suuttuikin, vieraat kädet mahan alla?

Se vajaista paineista varoittava elektroninen dingding-kello päästeli ensin ihan hiljaisia dingejä n. 10 sekunnin välein, ja pään yläpuolelta sähkökeskuskesta kuului jotain naksahduksia. Sitten sainkin kuskin rahastusvalon napista päälle. dingdingin sain jäämään hiljaiseksi kun jätin rahastusvalon päälle asentoon ja pääkytkimen pois. Pääkytkin meni pois päältä pienen edestakaisin naksuttelun jälkeen ja ilmeisesti se vuotovirta joka sen hiljaisen dingin sai aikaan, purkautui sen rahastusvalon kautta, sytyttämättä kuitenkaan valoa..

Saakelin kun ton auton mukana tuli korin sähkökaavio, mutta alustaan ei ole mitään kaaviota, eikä netistäkään löydy kuin sen voldemortin mark1:n kaavio.

Avatar
Pukaatti
Vapaaherra
Viestit: 2595
Liittynyt: 23 Elo 2015 09:41
Truck: volvo b10m dp carrus
Location: Volvon alla yleensä
Member id: 244
Paikkakunta: Savonlinna

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Pukaatti » 29 Marras 2015 23:21

Minulla oli samanlaisia oireita ja varoitus ding sillai vinkui eikä tullut startti mukaan vaikka kuin veivasin. Vika oli siellä sulaketaulussa. Olin nimittäin ottanut ruuman valojen sulakkeen pois ja ei ollu hyvä idea. Sit ku olin fixuna rämpänny pesää nii sulake oli jotenkin ottanut itseensä ja kanta. Sanottiin miulle että vaiha sulake kuiteskii ja ehä mie vaihtanu heti. Vika oli 98% siinä sulakkeess vaikka näytti ehjältä.
Hyvin suunniteltu on kokonaan tekemättä

Avatar
Rosvolinna
Vapaaherra
Viestit: 2633
Liittynyt: 10 Marras 2007 15:29
Truck: Volvo B10M
Location: Vihti

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Rosvolinna » 30 Marras 2015 00:18

Kosteus piirikorteissa voi saada aikaan kaikenlaisia mystisiä vikoja, jotka poistuvat hetken päästä. Röllissä lisäpitkät ja pyyhkijät elävät kostealla ilmalla omaa elämäänsä. Muutama haamuvaroitusvalokin saattaa osallistua karkeloihin Webaston kellon kompatessa.
20% of human waste is total crap

Jule
Kansleri
Viestit: 1011
Liittynyt: 03 Loka 2015 20:58
Truck: B10M Carrus 501
Location: Sipoo

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Jule » 30 Marras 2015 18:03

Kieltämättä aika kosteita keleijä tässä ollut, mutta auto on ollut kuitenkin muuten sisällä, mitä nyt muutaman tunnin katsastuksen jälkeen seisoi pihalla kun vähän siivoiltiin.

Kosteus vika varmaan, mutta en usko että kosteus on ainakaan siellä kuskin yläpuolella olevissa korteissa.

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 30 Marras 2015 18:12

Ootko kurkistanu sinne korttikoteloon? Jos sinne tiputtaa jostain läpiviennistä H2O?

Jule
Kansleri
Viestit: 1011
Liittynyt: 03 Loka 2015 20:58
Truck: B10M Carrus 501
Location: Sipoo

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Jule » 01 Joulu 2015 17:32

Jos korttikotelo on yhtä kuin siinä kuskin yläpuolella oleva jumalaton johtohässäkkä, niin se on kyllä ihan kuiva. Joku antenni siinne on aika kriittiseen paikkaan porattu, mutta ei siitäkään märkää läpi tule.

Jule
Kansleri
Viestit: 1011
Liittynyt: 03 Loka 2015 20:58
Truck: B10M Carrus 501
Location: Sipoo

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Jule » 07 Joulu 2015 19:19

Joo.. Sähköt on päällä vaikka pääkytkin on poissa.
Tai osa sähköistä on päällä. Sisävalot toimii, radiossa on virrat päällä, mutta pääkytkin kyllä paukahtaa ihan normaalisti..

Osaisiko joku vihjata mistä saisi alustan sähkökaaviot B10M -94?

Vastaa Viestiin