B10M -92 käynnistysongelma

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 28 Heinä 2014 23:45

Otsikonmukaisen Volvon pitäis lähtee torstaina maatakiertävälle radalle (kuhan on jarrut rakennettu uusiks ja katsastusleima kylessä), mut ei se lähe käyntiin. Eilen lähti. Tänään ei. Oma tahto?

Päävirrat päälle - kontaktori napsahtaa, virrat päälle - kontaktori ei napsaha, käännät avainta pykälän - kontaktori napsahtaa ja kaikki merkkivalot syttyy, käännät starttiasentoon - kontaktori napsahtaa taas ja mitään ei tapahdu. Päävirtakontaktori toimii niinku pitää, virta-avainkontaktori (mikä sen oikee nimi o) toimiieitoimi. Eli käännän virrat päälle, kontaktori ei kytke, mut ku käännän avainta lisää, kontaktori kytkee ja sit kohta poksahtaa taas pois, eli starttiasentoon ei pääse, niin et siinä starttikontaktorissa ois linja auki. Paitsi joskus ränkkäämällä. Jos koneen saa käyntiin laturi ei lataa. Kaikki tämä siis tänään. Eilen toimi mallikkaasti.

Avaimesta kääntäessä ei siis kontaktori poksaha. Sit ku kääntää lisää, starttiasentoa kohti, kontaktori napsahtaa ja valot syttyy kojetauluun, niinku kojetauluvalojen testiasennossa, just ennen starttiasentoa kontaktori napsahtaa taas pois ja kone ei sytytä.

Mistähän lähetään haeskelemaan vikaa? Kontaktorit on viime syksynä putsattu ja rempattu, ja ne kyllä jysähtää niinku pitääki. Akunkenkiä on putsailtu ja rasvailtu tämän tämää ja akut on puhtaat ja niissä vakaan käsitykseni mukaan on vielä potkua ihan hyvin. Starttiakut 2x170Ah ja hupiakut 4x225Ah välissä erotusrele, joka toimii niinku pitää.

Virtalukonpohja? Mites se lataus?

Kiitos!



Neppi

Avatar
Rosvolinna
Vapaaherra
Viestit: 2633
Liittynyt: 10 Marras 2007 15:29
Truck: Volvo B10M
Location: Vihti

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Rosvolinna » 29 Heinä 2014 00:00

Oletko katsonut akkukotelossa olevan 150A automaattisulakkeen?
20% of human waste is total crap

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 29 Heinä 2014 00:03

Eikäkö mulla ei vieläkään oo yhtään automaagisulaketta koko vehkeessä. Simmsset liuskasulakkeet siäälon ja ne on ehjät.

N

Avatar
Lahti32
Vapaaherra
Viestit: 4014
Liittynyt: 03 Helmi 2005 09:05
Truck: Jäämeri Express
Location: Lumijoki

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Lahti32 » 29 Heinä 2014 00:14

Laturi rikki tai laturin herätteessä vika. Akku tyhjä. Sulake tai jokin rele herätepiirissä rikki. Tälleen ulkomuistista mitä oon aikojen saatossa noita muiden ongelmia lukenut.
Kukaan ei kysy, kauanko tuosss meni? Kaikki kysyvät, kuka tuon teki?

Avatar
Rosvolinna
Vapaaherra
Viestit: 2633
Liittynyt: 10 Marras 2007 15:29
Truck: Volvo B10M
Location: Vihti

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Rosvolinna » 29 Heinä 2014 08:45

Silloin, kun lauttajonossa elvyttelin Röllin starttia. Niin vieren tuli joku ukkeli ja kertoi, että joissakin Volvon vempeleissä on estetty starttaaminen mikäli latauksen, jäähdytysnesteen ja/tai öljyn merkkivalo on rikki.

Rakensin pari vuotta sitten kojetauluun erillisen virta-avaimella toimivan startin. Sillä saa auton käyntiin ja voi jatkaa varjoon korjaamaan. Tuolloin auto oikutteli kostealla kelillä. No nyt siinä on uusi alustakortti, mutta jätin hätäavaimen kojetauluun.

Mittaa kohde kerrallaan mihin asti kipinä pääsee...
20% of human waste is total crap

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 29 Heinä 2014 10:05

Ja tänä aamuna päävirrat päälle poks, avaimesta virrat päälle poks ja avaimesta käyntiin niinku tehtaalta lähtiessä. Lataa 28 eikä ylimääräsiä merkkivaloja näy missään.

Oisko joku käyny yön aikana korjaamassa? Joku teistä ehkä?

Jotenki vain tuntuu, että tää ei jää tähän...

N

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 29 Heinä 2014 16:09

Noni. Päävirta naksahtaa päälle, siinä ei ongelmaa, virta naksahtaa päälle ookoo, eikä ylim valoja näy. Auto lähtee käyntiin ookoo, mut sit latausvalo jää palamaan, eikä volttimittari nouse 25 yli. Virta-avainkontaktorimikälie paukkuu omia aikojaan päälle / pois, jolloin latausvalo saattaa sammua, syttyäkseen kohta uudestaan.

Toisena, eri kertana ei ongelmia oo. Vaihtelua siis. Kivakiva.

Vielä en oo ehtiny tähän asiaan paneutua ku tossa on listalla vielä pari juttuu eka...

N

Avatar
Iski
Kansleri
Viestit: 1153
Liittynyt: 01 Elo 2012 11:33
Truck: Carrus 502 B10M
Location: Nurmijärvi Rajamäki
Member id: 149

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Iski » 29 Heinä 2014 18:58

Alkaiskos oleen laturista hiilet loppu.
Bussi on pop.
Volvo B10M Carrus star 502 -95 "Shakki"

Avatar
Jokelan linja
Rattiamiraali
Viestit: 295
Liittynyt: 08 Helmi 2013 20:09
Truck: Scania bf86s Lahti10
Location: Nurmijärvi
Member id: 200

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Jokelan linja » 29 Heinä 2014 19:53

Laturia veikataan. Jos latausvalo ei syty virrat päälle laitettaessa, auto ei lähde käyntiin.
Siellä on sellainen kaksoiskäynnistyksen esto. eli normitilanteessa laturinvalo ei pala koska auto käy, silloin ei voi startata.
Tai toisinpäin: auton starttaus avaimesta on mahdollista vain laturinvalon palaessa.

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 29 Heinä 2014 22:27

Eikun latausvalo syttyy, virtojen ollessa päällä palaa vaihtelevasti kaikkee, tällä hetkellä jousipaine, abs, lataus (jotka siis normaaleja) ja ylimääräis-bonuksina nyt just moottoripalo ja moottoritilan ylilämpö-valot. Käynnistykseen liittyvä "trouble-shooting" -polku on alustan kortin osalta käyty läpi. Kaikki releet naksuu silloin ku pitääki, ja naksuu sitteki, jos niiden tilalle vaihtaa toiset releet.

Meisselikäynnistys onnistuu ja akkuboksin takemmaisesta (se virtalukkokontaktori) ei löydy akkujännitettä.

Laturille tulee akkujännite, niinku pitää, herätevirtaa tulee 10,5V, pitäiskö tulla enemmän?

Autosähköviat on mun arvostusasteikolla jossain pedofiilin ja verilettujen kans samoilla pistesijoilla.

N
Viimeksi muokannut neppi, 30 Heinä 2014 01:15. Yhteensä muokattu 1 kertaa.

Avatar
Victorjussi
Rattiamiraali
Viestit: 264
Liittynyt: 17 Loka 2010 09:15
Truck: Suentassu
Location: Kajaani

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Victorjussi » 29 Heinä 2014 22:59

Tässä yks vinkki, mikä tuli tuolla pitkillä suorilla tuumatessa mieleen.
Mahuri Volvossa on yleensä akut lähellä moottoria. Jos lähtötilanne on, että akuissa "pitäisi" olla virtaa, kannattaa kokeilla ennen lisävirran antamista myöskin moottorin maadotus.
Siis akun miinusnavasta suoraan lisävirtakaapeli moottorin runkoon ja sitte kokeilee.
--Volvo B 9 M, siisti kotirattori-- --MF 165 MP, samoin--

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 30 Heinä 2014 01:31

On niissä virtaa. Akuissa. Äijässä ei enää oo.

Onks virtalukonpohjavikaepäilyni sivuutettu tahallaan, vai vahingossa? Salaliittoko?

Virtalukko toimii siis omituisesti. Toisinaan eka pykälässä ei tapahdu mitään, toisinaan losahtaa se akkuboksissa oleva toinen kontaktori. Normaalistihan ykköspykälässä menee virrat päälle ja losahtaa siks se kontaktori. Toka pykälässä on normaalisti startti mut tässä, usein, losahtaa se kontaktori ja syttyy kaikki maholliset valot kojetauluun mm. kakkoslaturin merkkivalo, gear indicator ja haitaribussin linkkuuntumishäiriövalot, jotka normaalisti ei palais koskaan. Startti ei pyörähä. Kolmas kohta on mittarivalojen testi. Sinne jos laittaa, sammuu suurin osa mittarivaloista ja losahtaa taas se kontaktori. Joskus, harvoin lähtee startti pyörimään tässä.

Pystyykö virtalukkoa / -pohjaa jotenki kätevästi testaa-, mittaa-, diagnosoimaan?

N

Avatar
Iski
Kansleri
Viestit: 1153
Liittynyt: 01 Elo 2012 11:33
Truck: Carrus 502 B10M
Location: Nurmijärvi Rajamäki
Member id: 149

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Iski » 30 Heinä 2014 12:20

Niin, virtalukonpohja on varteenotettava vikakohde, meidän Scaniassa ei ollut kovin vanha pohja, kun vaihdoin uuteen niin nyt lähtee avaimestakin käymään.
Voihan sitä testaa varmaan ihan yleismittarilla.
Vaan jos vaihtais vaan uuteen, ei ole kallis toi pohja.
Bussi on pop.
Volvo B10M Carrus star 502 -95 "Shakki"

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 30 Heinä 2014 14:05

Nythän toi (virtalukonpohja) olis tossa kädessä... Mitähän sieltä pitäis sillä mittarilla löytyä missäki asennossa?

Wonderi
Ajoneuvos
Viestit: 881
Liittynyt: 28 Tammi 2009 00:05
Location: Pirkkala

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Wonderi » 30 Heinä 2014 23:24

Älä mittaile virtalukonpohjasta mitään, laita vaan hyppylangalla sen ohi sähköjä niin näet toimiiko virtalukko ohitettuna. Mulla on yhdessä bensakoneisessa virtalukko joka toimii muuten hyvin mutta starttiasennossa ei aina tule sytytysvirtaa vaikka starttivirtaa tuleekin. Saa silloinkin käyntiin kun pyörittää startilla vauhtiin ja kääntää avaimen käyntiasentoon ennen kuin ehtii pyörintä loppua. Ylipäänsä virtalukonpohjaviat on usein toimii-eitoimi luonteisia, hankalia mitata.

Avatar
Puu Tiainen
Erityisasiantuntija
Viestit: 880
Liittynyt: 31 Loka 2007 17:51
Location: Etelä Suomi

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Puu Tiainen » 31 Heinä 2014 05:58

Oikeaoppisesti tuo mitataan sähkökaapista. Vaatii mittaajalta hieman ammattitaitoa ja sähkökaavion.
Uus paikalleen kun oot jo purkanu, on halpa ja kuluva osa.
Alussa ei ollut mitään ja sitten se räjähti.

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 05 Elo 2014 12:51

Virtalukonpohja vaihdettu uuteen, kaupasta. Vika ei poistunu.

Latauksen merkkivalo ei nykyään pala virrat päällä.

Minkälaisella systeemillä on moottoritilan tulipalon ja -ylilämmön anturointi? En löydä mistään kuvia tai muuta tietoo aiheesta.

Neppi

Avatar
Victorjussi
Rattiamiraali
Viestit: 264
Liittynyt: 17 Loka 2010 09:15
Truck: Suentassu
Location: Kajaani

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Victorjussi » 05 Elo 2014 22:57

Hepskukkuu!
Minulla on tässä Volvon manuska ja siinä kaavio tuosta sähköjärjestelmästä.
Vaihtoehtoisia kaavioita on kaksi:
Eka yksinkertaisempi, siinä virtalukolta menee johto sähkökeskukseen ja siellä 8 A sulake. Eli, jos se on pimeä, ni ei pala latausvalo.
Toka, eli edellisen lisäksi on merkkivalon ja laturin välillä myös latauksen varoitusvalon rele.

Nämä ekaks, koska ei käynnisty, jos nää ei oo kunnos.

Releluettelossa on:
25 käynnistyksen estin=345
26 käynnistysasento=354
27 latausvirtapiiri=349

Sulakkeen löydät helposti. Eikös se yleensä oo viimenen, mitä tarkistaa. Alotat toisesta päästä, ni sehä o ekan.... 8)
Viimeksi muokannut Victorjussi, 06 Elo 2014 20:35. Yhteensä muokattu 1 kertaa.
--Volvo B 9 M, siisti kotirattori-- --MF 165 MP, samoin--

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Viesti Kirjoittaja neppi » 05 Elo 2014 23:14

Manuskan mukainen vianhakukaavio on käyty iha ekana läpi. Sulakkeet ja releet ehjiä, ja varuiks kokeiltu toisilla releillä. Releet siis 315, 345, 354A, 354B (3029), 396 ja 3063. Puuttuuks joku? Ja sulakkeet 8, 10, 11, 13, 14 ja 17 ko?

Ja nyt taas pari tuntia sitte se latausvalo paloi! Jos ois maailmassa joku ihminen, joka tykkää sähkövikojen ettimisestä, ni nyt sais ihan vapaasti tulla käymään. Ainiin, johan tässä semmonen kävi! Loppu vain aika kesken, mutta takas saa siis halutessaan tulla!

Ja tohkeissaan unohtu jo aikasemmin julkisesti kiittää member ´Zippo´:a käynnistä! Että kiitos! Hyvin sä vedät! Ü

N

Avatar
Victorjussi
Rattiamiraali
Viestit: 264
Liittynyt: 17 Loka 2010 09:15
Truck: Suentassu
Location: Kajaani

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Victorjussi » 05 Elo 2014 23:39

349 on latausvirtapiirin rele......
--Volvo B 9 M, siisti kotirattori-- --MF 165 MP, samoin--

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 06 Elo 2014 00:43

Onks se 349 jossain muualla ku alustan kortissa? Tossa mun netistä imuroimassa B10M avtobusmanuaalissa ei semmosesta oo tässä yhteydessä mainintaa, ei listassa, eikä kuvassa. Ja nyt just ei oo se alustankortti tässä sylissä. Aamullako katon?

N

Avatar
Victorjussi
Rattiamiraali
Viestit: 264
Liittynyt: 17 Loka 2010 09:15
Truck: Suentassu
Location: Kajaani

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Victorjussi » 06 Elo 2014 20:41

Kyllä se pitäs 349 olla siinä 345,n vieressä, näin ainakin minulla. Mutta ne ei siihen latausvalon palamattomuuteen pitäs vaikuttaa.
Tuo jäi mietityttämään, kun ei kerrottu, mikä rele se mahdollisesti on siellä merkkivalon ja laturin välissä.
Koetin käyttää releitä pois vuorotellen, mutten ainakaan vielä löytänyt omastani. Ois ihan hyvä nimittäin tietää, jos sellainen on tai sitten, että ei ole.
Mitäs se laturi työntää, sitte kun käy?
Viimeksi muokannut Victorjussi, 06 Elo 2014 20:55. Yhteensä muokattu 1 kertaa.
--Volvo B 9 M, siisti kotirattori-- --MF 165 MP, samoin--

Avatar
Jokelan linja
Rattiamiraali
Viestit: 295
Liittynyt: 08 Helmi 2013 20:09
Truck: Scania bf86s Lahti10
Location: Nurmijärvi
Member id: 200

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja Jokelan linja » 06 Elo 2014 20:48

Olisi tuossa b10 sähkömanuaali, voin lähettää vaikka sähköpostilla.
Yritin joskus ladata sen tuonne kulkurijuttuun, mutta ei se koskaan sinne mennyt.
Varmaan liian iso tiedosto (12,2Mt)
Tuosta kohdasta 4M näkyy osapuilleen starttauskaavio.
Eli laturin rele ei saa vetää, vaihteiston pitää olla vapaalla ja starttinappia pitää painaa tai avaimesta kääntää.
Joissain malleissa pitää olla takarasiasta käynnistys sallittu. taitaa koskea vain takapotkuja.

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 06 Elo 2014 23:37

345 (jossa ei oo relettä, vaan hyppyliuska) vieressä on 315 (joka on uudesta asti ollu tyhjä) ja 396 (jossa niinikään on hyppyliuska). 349 ei oo koko taulussa.

Kortissa lukoo Volvo 3033510 ja tarra BRR-800053, 3034691, 9123

Avatar
neppi
Vapaaherra
Viestit: 2307
Liittynyt: 09 Elo 2011 14:16
Truck: Hino Blue Ribbon -91
Location: Tauranga, NZ

Re: B10M -92 käynnistysongelma

Viesti Kirjoittaja neppi » 07 Elo 2014 16:43

Vaihdoin kaikki alustan kortin sulakkeet (olivat ehjiä, mut väärän kokosia) ja testimielessä kaheksan uutta relettä. Lähti eka testillä ainaki avaimesta käyntiin. Latausvalo kiiluu, latausmittari näyttää ~26V ja moottoritilan tulipalovalot palaa edelleen.

N

Vastaa Viestiin